smozoma

Graphics Editing with Tile Molester Help

Recommended Posts

post-3852-0-30813400-1421187997_thumb.pn

I want to use this photo on a splash screen for a rom I am making.

I have resized (320 x 224) and converted to png.

Is it ready to go?

Yes

Edited by CoachMac

Share this post


Link to post
Share on other sites

Got the photo done. I did it in Black and white but I actually like it that way.

Next question.

I am having problems with center ice logos.

If I make the Home Jersey dark (like they were in the 60's) it screws up the center ice logo.

How do I fix this?

I used the 2015 rom pallette which has dark home jersey.

It worked

Also is there just one pallette for the center ice logos?

Yes

Edited by CoachMac

Share this post


Link to post
Share on other sites

I can help, but I'd advice downloading GIMP first. GIMP is a very valuable and easy to use editing program which helps me a lot in hacking game graphics.

OK, lets begin!...

Step 1. Before changing the jersey colors, open up tile molester and go to the center ice logos (assuming you know how to do this? If not, let me know). Once there, you'll see an icon that looks like a magnifying glass in TILE MOLESTER. Make the image as small as possible. Then click "print screen" on your computer keyboard (make sure ("tile grid" is off. You don't want lines running through the image).

Step 2. Open up GIMP. On the top of the page in GIMP, click on "Edit" and then click "Paste as new image". A huge screen shot will appear. Hit the magnifying glass icon in GIMP and zoom in to the center ice logo. Once the logo is zoomed in on, click the button ABOVE the magnifying glass in GIMP that looks like a rectangle. Use it to crop the image. Crop the image so that ONLY the logo remains. After cropping, click the top of the screen in GIMP where it says "file" and then click "save" or "save as". You now have a saved image of a center ice logo.

Final Step. Once this is done, change the colors of the jerseys in NOSE. After changing the colors in NOSE, open up TILE MOLESTER again, and go to ice logos. You'll see the ice logo is messed up because you changed the jersey colors, right? Now is when you import the picture you saved before, and place it on top of the messed up image...Done! You now have new jersey colors, with the same ice logo as before. Repeat this for all teams.

TIP: Try to keep the colors of the dark jerseys about the same as the colors of the white jerseys on the TILE MOLESTER palette. In other words, the same colors, just rearranged differently. This way, TILE MOLESTER won't have any issues once you import the saved picture and it should look the same as before, or close to it.

Let me know how it works out, or any issues you may have. :)

Edited by nhlpa93easn

Share this post


Link to post
Share on other sites

I have done everything the directions said to do and I still cant get it to open can someone please help.

thank you

Edited by bruins68

Share this post


Link to post
Share on other sites

hello again, it's been a while, and about to get back on THAT horse again ..... my WHL season 4 is about to begin again, and i get back into using NOSE and TILE MOLESTER!

and it's problem time

i'v installed all the stuff indicated on the first page, and have an earlier version of TM working, but having troubs getting later versions to go.

 

on WIN10x64

TM 1.15a (works fine)

TM 1.16 (works but it's in da portuguese, now i had the problem before in how to change it back but you know ..... old age and all that)

Tm 1.18 (doesn't load even with the runtm.bat)

 

if i can get at least 1.16 in english it'll be fine

Share this post


Link to post
Share on other sites
35 minutes ago, jenzie said:

hello again, it's been a while, and about to get back on THAT horse again ..... my WHL season 4 is about to begin again, and i get back into using NOSE and TILE MOLESTER!

and it's problem time

i'v installed all the stuff indicated on the first page, and have an earlier version of TM working, but having troubs getting later versions to go.

 

on WIN10x64

TM 1.15a (works fine)

TM 1.16 (works but it's in da portuguese, now i had the problem before in how to change it back but you know ..... old age and all that)

Tm 1.18 (doesn't load even with the runtm.bat)

 

if i can get at least 1.16 in english it'll be fine

does 1.18 give any error messages?

open runtm.bat in a plain text editor (notepad) and add a new line at the end with "pause" (without quotes). This should keep the window up so you can see the error message.

Share this post


Link to post
Share on other sites

doesn't even start, just begins the command line process but doesn't go any further

OH WAIT I KNOW WHY

it's gotta be what the .jar file is called, not just TM.jar but TM018.jar!

 

yep

fine now

i r dumb

again

thanx

:lol:

Share this post


Link to post
Share on other sites
21 minutes ago, Jlnhlsegafan said:

TM never works when I'm trying to make my Sega 95 hack.

If you don't give any details about what you tried and in what way it didn't work, no one can help.

Think of it like a car problem... "My car won't work!" does not give any information that allows people to help. They instead have to try to guess. "Are you out of gas?" "is it too cold?" "is your battery dead?" "what happens when you turn the key" etc etc.. it's a waste of time.

I can only guess that this may help: https://stackoverflow.com/questions/16828076/how-to-run-a-jar-in-mac (.bat is a Windows thing)

Share this post


Link to post
Share on other sites

So, I typed in the line to get in running, only issue is: the TM0.16 Won't run

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now