Sign in to follow this  
javigm123

Playoffsbug

Recommended Posts

I've been playing the Gen versions of NHL 94 and NHL 94 (with 2010 rosters) and after the first game of the playoffs the game goes haywire and for some odd reason when I go to "Continue Playoffs" it resets to the Anaheim Ducks vs. Ducks in a playoff round. So frustrating! Does this happen to anyone else, is there a way to fix it?? Thank you and have goood one.

Share this post


Link to post
Share on other sites

I have the same problem, I was using the Wild vs Pheonix, and after game 1, Ducks vs Ducks. I don't know what's going on here.

Share this post


Link to post
Share on other sites

I haven't figured out how to do 2 player best of 7 with the original gens rom. after the first game it's only 1 player. What's that about?

Share this post


Link to post
Share on other sites

there's another topic about this somewhere. is it the way the emulators handle continuing? try other emulators? it's hard to emulate a battery-backed cartridge system.

Share this post


Link to post
Share on other sites

Thanks guys for finding some solutions.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this