Sign in to follow this  
aqualizard

GENS Stops working / Weird Sounds

Recommended Posts

I use "gens-netplaysave.exe" even when I play the CPU.

2x now, during play alone, in the middle of a game it goes black and starts making random computer "noise", like an infinite stream of random beeps. So I close down and restart the emulator, which appears to start as normal.

But, from now on, any ROM I load -- even different ones than the one used when the problem began -- will result in the same stream of noise and a blank screen.

Anyone have any ideas?

EDIT: I think I fixed it, but will leave this thread as is in case someone else has the issue. I deleted the .cfg file and things seem back to normal. (Though I have to re-configure my gamepad.)

Edited by aqualizard

Share this post


Link to post
Share on other sites

yes, i have experienced this. Two things will fix it without deleting the config file. one is the frame skip needs to be set back to auto. Second go under graphics --> Color Adjust and click default, then apply, then close. hope that helps you.

Share this post


Link to post
Share on other sites

Delete config tends to fix SO many issue that a lot of guys rather than re-config their joystick, save the config file that is not corrupted by a different name as a "backup".

Then, they copy it over whenever gens starts to act up again, and its the same as deleting it and then re-configuring from scratch.

But, Wally's expertise on which settings to switch to is probably the more accurate way of "fixing" your problem(s).

Share this post


Link to post
Share on other sites

Thanks for the replies, guys. And that is a great idea, Brutus.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Who's Online   0 Members, 1 Anonymous, 10 Guests (See full list)

    There are no registered users currently online