Sign in to follow this  
Asher413

Weird lock up point- Playoffs

Recommended Posts

Hi all,

 

I've been running into a weird lock up point when emulating- I've used 3 emulators (Gens, dgen and megasis), and all three are freezing when I'm exiting game 1 of a best of 7 series  I've tried multiple roms ranging from two vanilla ones (no idea of source anymore), the 2010 one found here, and one I edited in NOSE- the same result every time.  Has anyone seen this before and/or have any suggestions?  (It does not lock up for me there in Vanilla '94)

Share this post


Link to post
Share on other sites

If you have a Mac, then there is not a solution.

No Mac emulators work with Playoffs.

Get a Sega Genesis and an everdrive!:big_smile:

Share this post


Link to post
Share on other sites

Windows 8 PC... weird, I'll just chalk it up to weird.

Have two Genesis sitting around- didn't even know everdrive existed!  (There's only so many years to you can take a vanilla Ottawa/Anaheim etc to the cup with 3 buttons...)

 

EDIT: Egg on my face- maybe it was time to upgrade from Gens 0.98... It's working on 2.11.

Edited by Asher413

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online