Sign in to follow this  
aqualizard

Port Forward seems slower?? WTF?!?!

Recommended Posts

Hi,
I recently had some extra time, and got port forwarding working.  But here is the thing: it seems slower to me!

Using Gens (or RA), there is a very consistent 'lag'. (But it is not erratic, or spikey.  It is consistent.  Feels like a small delay, in the milliseconds.  But it is throwing off my timing, and making things seem sort of "floaty"; like I am playing underwater.)

Anyone have any insights?

Here is my setup:
Win10 wired connection (I disabled the wifi drivers, too)
Fiber Internet (very fast)
Bell Home Hub 3000 router / Sagemcom 5566

In the Port Forwarding, I added two rules:
1 for Gens (port  27886  UDP only) 
1 for RA (port  55435, TCP only)

Cheers,
Aqua

Edited by aqualizard

Share this post


Link to post
Share on other sites
6 hours ago, aqualizard said:

Hi,
I recently had some extra time, and got port forwarding working.  But here is the thing: it seems slower to me!

Using Gens (or RA), there is a very consistent 'lag'. (But it is not erratic, or spikey.  It is consistent.  Feels like a small delay, in the milliseconds.  But it is throwing off my timing, and making things seem sort of "floaty"; like I am playing underwater.)

Anyone have any insights?

Here is my setup:
Win10 wired connection (I disabled the wifi drivers, too)
Fiber Internet (very fast)
Bell Home Hub 3000 router / Sagemcom 5566

In the Port Forwarding, I added two rules:
1 for Gens (port  27886  UDP only) 
1 for RA (port  55435, TCP only)

Cheers,
Aqua

 

Is your windows firewall disabled?

Reboot your router/modem lately?

Share this post


Link to post
Share on other sites

Do you have Hamachi running at the same time? Disable that too.

Share this post


Link to post
Share on other sites

@aqualizard what did you do to figure this out?

Sounds like my situation is similar looking at your post. Moving from 1.7.9 to 1.8.5, I still have the same issue that sounds like what you experienced. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online