mariomania

NHL 95 PC! A hackers dream!!! anyone play it???

Recommended Posts

Send your resized and indexed sega logo here and I will check it.

Also, try to use gif when you are using import wizard in EA Graphics editor if you want that logo background transparent, I got problems with png format with that.

Edited by Kiba

Share this post


Link to post
Share on other sites

sega new.pngSega New.gif

 

Here are both logos that I tried using. Both are indexed and resized. Hopefully, this is what you're asking for.

Share this post


Link to post
Share on other sites
21 minutes ago, Jlsegafan2001 said:

sega new.pngSega New.gif

 

Here are both logos that I tried using. Both are indexed and resized. Hopefully, this is what you're asking for.

I used the first one and it worked out like this:

image.png

When you are exporting image from GIMP after all editing, before you start EA Graphics Editor and trying to import it by Import Wizard, export that sega logo in gif image format and use that gif image in importing.

Lets see if you still got that error. 

Edited by Kiba

Share this post


Link to post
Share on other sites

That will never happen with me, as the editor always deletes the SRLOGO.QFS file after it gets replaced.

Edited by Jlsegafan2001

Share this post


Link to post
Share on other sites
Just now, Jlsegafan2001 said:

I tried viewing the logo to see how the it looked in the editor, but then it deletes the SRLOGO.QFS file.

I do not know why it will do that. Anyhow you do not actually need to check it in EA Graphics editor, after importing just close EA Graphics editor and go to NHL95 to check if importing worked. Unless EA Graphics editor does delete the file in importing phase.

Share this post


Link to post
Share on other sites
Just now, Kiba said:

I do not know why it will do that. Anyhow you do not actually need to check it in EA Graphics editor, after importing just close EA Graphics editor and go to NHL95 to check if importing worked. Unless EA Graphics editor does delete the file in importing phase.

It does delete the file in the importing phase, which means I always have to start again.

Share this post


Link to post
Share on other sites
1 minute ago, Jlsegafan2001 said:

It does delete the file in the importing phase, which means I always have to start again.

If you import and then just leave from EA Graphics Editor, without doing anything, is the SRLOGO.QFS file still there?

Share this post


Link to post
Share on other sites
1 minute ago, Jlsegafan2001 said:

No, it is not. It still gets deleted.

So close, oh well... wnhlinfo was not working on your computer? I was just wondering that you now know how to change that palette in GIMP and you can do the rest with wnhlinfo. 

Share this post


Link to post
Share on other sites

Followed the tutorial. As you can see, the palette for the Sega logo is messed up.

NHL 95 2018-11-18 at 12.34.15 PM.png

Edited by Jlsegafan2001

Share this post


Link to post
Share on other sites
2 minutes ago, Jlsegafan2001 said:

Followed the tutorial. As you can see, the palette for the Sega logo is messed up.

 

You tried this with wnhlinfo? Did you used right file, the one you will have after last exporting from GIMP?

Share this post


Link to post
Share on other sites
2 minutes ago, Jlsegafan2001 said:

I used the GIF file I had earlier.

and you had chanced the palette in it?

Share this post


Link to post
Share on other sites
1 minute ago, Jlsegafan2001 said:

I replaced the palette, like the tutorial said.

Ok, post it here.

Share this post


Link to post
Share on other sites

That file did not work. Anyhow I took that file and did changing the palette, like starting my tutorial from beginning. Then I followed the tutorial and all went fine, it worked. Take that gif you sent here as your base logo and try to do the tutorial again.

Share this post


Link to post
Share on other sites

When I load the gif in, the tutorial looks like it's already finished, so I took the first image I used (which is actually a PNG) and started over.

Share this post


Link to post
Share on other sites
1 minute ago, Jlsegafan2001 said:

When I load the gif in, the tutorial looks like it's already finished, so I took the first image I used (which is actually a PNG) and started over.

No, use the gif file you posted here as a base logo and go through the whole tutorial again.

Share this post


Link to post
Share on other sites
1 minute ago, Jlsegafan2001 said:

Here's what the screen looks like when I load it in.

 

and there is also your screen capture from dosbox opened in GIMP?

seems so, next just do that Colors->Map->Set colormap thing for palette.

Edited by Kiba

Share this post


Link to post
Share on other sites
2 minutes ago, Jlsegafan2001 said:

Yep, it's there as well. It looks like the colourmap is already applied, though.

Apply it still, color on that logo should change.

Share this post


Link to post
Share on other sites

Is that image indexed? If not, index it and try again.

Share this post


Link to post
Share on other sites

I do not know why it is like that. Have to figure this out later if something comes to mind...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 61 Guests (See full list)

    There are no registered users currently online