NHL 95 PC! A hackers dream!!! anyone play it???


mariomania
 Share

Recommended Posts

Send your resized and indexed sega logo here and I will check it.

Also, try to use gif when you are using import wizard in EA Graphics editor if you want that logo background transparent, I got problems with png format with that.

Edited by Kiba
Link to comment
Share on other sites

21 minutes ago, Jlsegafan2001 said:

sega new.pngSega New.gif

 

Here are both logos that I tried using. Both are indexed and resized. Hopefully, this is what you're asking for.

I used the first one and it worked out like this:

image.png

When you are exporting image from GIMP after all editing, before you start EA Graphics Editor and trying to import it by Import Wizard, export that sega logo in gif image format and use that gif image in importing.

Lets see if you still got that error. 

Edited by Kiba
  • Like 1
Link to comment
Share on other sites

Just now, Jlsegafan2001 said:

I tried viewing the logo to see how the it looked in the editor, but then it deletes the SRLOGO.QFS file.

I do not know why it will do that. Anyhow you do not actually need to check it in EA Graphics editor, after importing just close EA Graphics editor and go to NHL95 to check if importing worked. Unless EA Graphics editor does delete the file in importing phase.

Link to comment
Share on other sites

Just now, Kiba said:

I do not know why it will do that. Anyhow you do not actually need to check it in EA Graphics editor, after importing just close EA Graphics editor and go to NHL95 to check if importing worked. Unless EA Graphics editor does delete the file in importing phase.

It does delete the file in the importing phase, which means I always have to start again.

Link to comment
Share on other sites

1 minute ago, Jlsegafan2001 said:

It does delete the file in the importing phase, which means I always have to start again.

If you import and then just leave from EA Graphics Editor, without doing anything, is the SRLOGO.QFS file still there?

Link to comment
Share on other sites

1 minute ago, Jlsegafan2001 said:

No, it is not. It still gets deleted.

So close, oh well... wnhlinfo was not working on your computer? I was just wondering that you now know how to change that palette in GIMP and you can do the rest with wnhlinfo. 

Link to comment
Share on other sites

2 minutes ago, Jlsegafan2001 said:

Followed the tutorial. As you can see, the palette for the Sega logo is messed up.

 

You tried this with wnhlinfo? Did you used right file, the one you will have after last exporting from GIMP?

Link to comment
Share on other sites

That file did not work. Anyhow I took that file and did changing the palette, like starting my tutorial from beginning. Then I followed the tutorial and all went fine, it worked. Take that gif you sent here as your base logo and try to do the tutorial again.

Link to comment
Share on other sites

1 minute ago, Jlsegafan2001 said:

When I load the gif in, the tutorial looks like it's already finished, so I took the first image I used (which is actually a PNG) and started over.

No, use the gif file you posted here as a base logo and go through the whole tutorial again.

Link to comment
Share on other sites

1 minute ago, Jlsegafan2001 said:

Here's what the screen looks like when I load it in.

 

and there is also your screen capture from dosbox opened in GIMP?

seems so, next just do that Colors->Map->Set colormap thing for palette.

Edited by Kiba
Link to comment
Share on other sites

  • 10 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share