Ok - what the hell am I doing wrong.


Recommended Posts

Man, I haven't felt like such a noob since I first started editing textures for NHL 2000. :dal_skater_hand_grab: Ok - here's what I've been doing. Maybe someone can point out what I'm doing wrong in this process.

1) Open the bin file in TM.

2) Set the codec to 4bpp linear.

3) Set the block size to 1 column, 4 rows.

4) Import an internal pallette (in this case Calgary 01955510) size 16, set the byte order to Motorola, 9 bgr Genesis.

5) Start editing my files.

6) Save file (edit.bin)

7) Load bin in Gens.

what-the-hell.png

And the players disappear. I spent a whole wack of time editing players and it makes the players disappear. Is it a palette error? Or what have I done wrong in the process.

Any help would be appreciated, as I'm really getting tired of this happening in both TM and TLP.

Thanks.

Link to post
Share on other sites

Argh. This is ridiculous. If I edit the file in any way (alter pixels on the sprites) everything disappears.

I can't make any changes this way, so it looks like my project = FAILED and over.

Link to post
Share on other sites

I'm not sure why it's doing it Drezz. Clockwise was able to edit the sticks and eye color. So technically some changes are possible.

Link to post
Share on other sites

lol @ the file name - hope this works. Had many of the 4 letter variety myself.

As I'm sure you know this game is oldddd (crystal pepsi anyone?) and not conducive to editing. Hopefully someday a master at 68k and assembly will come ride'n in and crack the source so we can make this sexy game Win OS based etc.

For the time being edit the sprites with no pallet loaded at all - since this seems to be the issue at hand. Didn't bother loading one when doing the sticks, checking animations, or eyes.

If you have trouble identifying the tiles: open two roms simultaneously, load a pallet in one as a refrence, and the other for editing.

Link to post
Share on other sites
For the time being edit the sprites with no pallet loaded at all - since this seems to be the issue at hand. Didn't bother loading one when doing the sticks, checking animations, or eyes.

If you have trouble identifying the tiles: open two roms simultaneously, load a pallet in one as a refrence, and the other for editing.

Yeah - that was going to be my last ditch attempt. I was actually thinking of doing the changes in the pallette referenced one and pasting it over in the non referenced one and saving it.

I'm pretty sure it is a pallette based problem, since all the other things load up - just not the player anims. I guess you can't save it with a new pallette loaded in or it gets all screwed up somehow. I'm just frustrated because I know it can be done. I dont know why I can't... :(

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    There are no registered users currently online