Jump to content
NHL'94 Forums

Issues with NOSE: Only 30 teams show up


Boston Boy
 Share

Recommended Posts

Anyone else have this issue?  My version of NOSE is 1.2b, but it still only shows 30 teams.  The Sauce, who is someone I have been talking with, said that he can access 32 teams.  Does anyone else know how to show all 32 teams?

Link to comment
Share on other sites

He’s definitely using a 32 team ROM as I edited team 31 and 32 for him.  As I see it in writing, via smozoma’s suggestion, I vaguely remember having to change out the ini file when I started using NOSE.  It was quite a whiles ago so I’m not 100%.  Just sorta seems familiar as a “must do.”  Wish I could remember...

Link to comment
Share on other sites

OK I remember, go into NOSE folder --> ini --> ROMS

Find this:

[GM T-50656 -30]
Comments=NHL 94 - 30 Team ROM by wboy
OriginalROMProductCode=GM T-50656 -00
Teams=30

Add this right below that, make sure to maintain space between the commands:

[GM T-50656 -32]
Comments=NHL 94 - 32 Team ROM by slapshot67
OriginalROMProductCode=GM T-50656 -00
Teams=32

Then save it, should be all good then.

Link to comment
Share on other sites

29 minutes ago, skip said:

yeah something like you have to go into the file .ini and find where it says 30 and change it to 32 teams...right @The Sauce?

I dont recall doing that... I kinda think I just  replaced out the original INI file with an updated one.  Similiar to how I had to replace the sprite file, in NOSE, to the one that allows for editing helmets.

Link to comment
Share on other sites

Smozoma reposted a link to a post from Slapshot regarding the INI file update.  I kinda...sorta... remember reading it back when which leads me to believe that I “may” followed it.

Link to comment
Share on other sites

1 minute ago, Boston Boy said:

I changed it, but it's not working

Screenshot of NOSE ini.png

Did you try to replace out the original INI file with both of the file updates in Slapshot post?  Just to see if either would do the trick...

Link to comment
Share on other sites

I’ll see if I can download NOSE to my wife’s laptop and see if I can retrace my steps.  Assuming that I may need to... if I find something, I’ll let you know.

Link to comment
Share on other sites

Crazy thought...your screenshot shows that your NOSE folder contains both the original INI and Smoz INI file.  I wonder if for some crazy reason they are conflicting with each other?  I’m not a techy guy so I wouldn’t be able to offer any sorta expertise or rationale.  I just kinda remember replacing (and getting rid of the original INI) when I did the update.  If that’s in fact what I vaguely remember doing.

Link to comment
Share on other sites

@Boston Boy  I forgot, I am using smozoma's nose1.2b-2012apr not the original wboy version.  That may be why I had a different experience than you.  Def. try the file Slapshot just posted.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...