Sign in to follow this  
Followers 0
AtomicRaven

Gens Blurry

17 posts in this topic

Hey Buds,

I've just set up gens on a second computer. The game is sharp for a second, when switching on and off VSync, but then "downscales" or goes blurry. Almost like removing your glasses blurry.

I've tried F9 - makes it worse.

Anyone had any problems with this? Every other CPU I've set up it's sharp. This is a super good new laptop with good video card.

BTW I do not mean pixelated.

Thanks

Raven

Share this post


Link to post
Share on other sites

None of the filters/scalers work? Like you should be able to set it to pixelated or other scaling methods if you want (2xEagle etc etc). That does'nt work? (I forget the exact option name..)

Share this post


Link to post
Share on other sites

when switching on and off VSync,

What does VSync do?

And the only blurry problem I had was the F9 thing and/or drunk, not sure what is happening here though.

Share this post


Link to post
Share on other sites

Graphic menu -> Render

What options are available? Which is selected?

VSync will not affect it, as far as I know. I think it basically makes the emulator's framerate(not the game's framerate..) match your screen's refresh rate so they're in sync.

Share this post


Link to post
Share on other sites

removed combative and unhelpful posts

Share this post


Link to post
Share on other sites

removed combative and unhelpful posts

Can you ban him already

Share this post


Link to post
Share on other sites

I could be wrong, but it's my opinion if GENS is not running smooth, there are no options on the "inside" of the game to fix that. The options are only to mess with the settings to get it to play more like an actual genesis, etc. Those frame rates, etc don't fix issues related to a different computer.

Blurry graphics off the jump are not a normal option :)

There has to be something in your graphic's card setting. I'd recommend scouring one of the GENS sites that has numerous ROM downloads and other GENS programs, as they seem to have some real techs on there and a much larger audience, so the odds of having someone else having had this problem before goes up greatly, and for me, 90% of the time I fix a computer related problem it's by reading how SOMEONE else was told to fix their same problem in the past.

Share this post


Link to post
Share on other sites

FYI, if WHILE you are looking for a fix to this, you come across someone byatching about their game screen flashing WHITE occasionally, and there is a good solution posted, PLEASE send me a link!

I've had this issue ever since I bought my new computer, never solved it, and have finally just gotten used to it :(

Share this post


Link to post
Share on other sites

I find GENS gets blurry after a few consecutive losses.

Share this post


Link to post
Share on other sites

Thanks for responses buds! I have tried everything - vsync, all the graphics modes.

One thing I have noticed is that when GENS loses focus in the OS, for example when an email notification comes in, or as seen in the screencaps I am hovering over another program in the toolbar, the game is clear.

Blurry:

post-121-0-39894100-1462469002_thumb.jpg

Clear (focus on program in toolbar):

post-121-0-02634600-1462469014_thumb.jpg

Raven

Share this post


Link to post
Share on other sites

hmm. and you don't have any in-emulator filters activated? it may be a graphics processing thing, part of your hardware. it smooths the pixels, which I like, but it is also a bit too blurry. I choose a similar look in the emulator I use, but, while it smooths the pixel edging from blocky to pretty, it doesn't blur anything. I would make sure the emulator filter preferences aren't doing it, but past that... good luck!

Share this post


Link to post
Share on other sites

example shown:

Ninety_Flow_Booklet03.png

note the differences in the sticks -- where some parts are blocky and others are smooth -- and the shoulders of the players shown. see how the lines are sometimes filed down to curves/diagonals? I like that. if I remember right, some similar options produce blurrier results like you are showing. if this is what is going on, it's an easy fix. if it's not the problem, I doubt we'll figure it out for you. good luck!

Edited by tru

Share this post


Link to post
Share on other sites

Try changing the screen size to "Double" instead of dragging it to make it larger or playing fullscreen

Share this post


Link to post
Share on other sites

original post:

....I've tried F9 - makes it worse....

Share this post


Link to post
Share on other sites

delete the gens.cfg file

redownload a new instance of gens and replace the .cfg file. See if that changes anything?

You can also try using gens plus, you should still be able to play with users using gens 2.11.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0